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Working in the Word2007 Environment 
 

The most common way to start Word is from the Start menu displayed when 

you click the Start button at the left end of the Windows taskbar.  

 
When we first start Word 2007, this environment consists of the following 

elements: 

 

 Commands related to managing Word and Word documents as a whole 

(rather than document content) are gathered together on a menu that is 
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displayed when you click the Microsoft Office Button. The Office button 

replaces the traditional File menu of most Windows programs. 

 

 Commands can be represented as buttons on the Quick Access Toolbar to 

the right of the Microsoft Office Button. By default, this toolbar displays 

the Save, Undo, and Repeat buttons, but you can customize the toolbar to 

include any command that you use frequently. 

 

 The title bar displays the name of the active document. At the right end of 

the title bar are the three familiar buttons that have the same function in all 

Windows programs. We can temporarily hide the Word window by 

clicking the Minimize button, adjust the size of the window with the 

Restore Down/Maximize button, and close the active document or exit 

Word with the Close button. 

 

 Below the title bar is the Ribbon, which makes all the capabilities of Word 

available in one area so that we can work efficiently with the program. 

 

 Commands related to working with document content are represented as 

buttons on the tabs that make up the Ribbon. The Home tab is active by 

default. Clicking one of the other tabs, such as Insert, displays that tab’s 

buttons. 

 

 On each tab, buttons are organized into groups. Depending on the size of 

the program window, in some groups the button you are likely to use most 

often is bigger than the rest 

 

 The Microsoft Office Word Help button appears at the right end of the 

Ribbon.  

 

 We create a document in the document window. When more than one 

document is open, each document has its own window. 
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  Across the bottom of the program window, the status bar gives you 

information about the current document. We can turn on or off the display 

of an item of information by right-clicking the status bar to display the 

Customize Status Bar menu, and then clicking that item. 

 

 

Editing and Proofreading Documents 
Entering text is a simple matter of typing. However, even the most accurate 

typists occasionally make mistakes, also known as typos (for typographical 

errors).After we enter text, we unavoidably have to copy, move, or delete it.  

Proofing means reading. Read and review documents. It also means checking 

spelling and grammar, which Word does automatically. Microsoft Word has 

several tools that make creating professional documents easy and efficient. 
 

● Editing tools :-These tools provide quick-selection techniques and 

drag-and drop editing to make it easy to move and copy text anywhere you 

want it. 

● Search tools :-These tools can be used to locate and replace words, 

phrases, and special characters, either one at a time or throughout a document.  

● Research tools :-These tools make it easy to find synonyms, look up 

information, and translate words and phrases. 

● AutoCorrect and Spelling And Grammar:-These features make it 

easy to correct typographical and grammatical errors before you share a 

document with others. 

 

 

 

To select text 
➜ Word: Double-click the word. 

➜ Sentence: Click in the sentence while holding down the H key. 

➜ Paragraph: Triple-click in the paragraph, or double-click in the selection 

area to the left of the paragraph. 
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➜ Block: Click to the left of the first word, hold down the Shift key, and   

then click immediately to the right of the last word or punctuation mark. 

➜  Line: Click in the selection area to the left of the line. 

➜ Document: Hold down the Ctrl key and click in the left margin; triple click 

in the left margin; press Ctrl+A; or go to the Home tab, click the Select 

button, and choose Select All  

To delete text:- 
 Deleting text is equally easy. If you want to delete only one or a few 

characters, you can simply position the cursor and then press the 

Backspace or Delete key until the characters are all gone.  

 Pressing Backspace deletes the character to the left of the cursor.  

 Pressing Delete deletes the character to the right of the cursor.  

 For deleting word or more than words, select the text, and then press 

DEL or BACK SPACE key. 

To copy or cut and paste text 
1. Select the text, and then on the Home tab, in the Clipboard group, click the 

Copy or Cut button. 

2. Click where you want to paste the text, and then in the Clipboard group, 

click the Paste button. 

To undo an action 
➜ On the Quick Access Toolbar, click the Undo button. 

Inserting text is easy:-We click to position the cursor and simply begin 

typing. Any existing text to the right of the cursor moves to make room for the 

new text. 

To move text by dragging 
1. Select the text, and then point to the selection. 

2. Hold down the mouse button, drag the text to its new location, and then 

release the mouse button. 
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To find text  (the keyboard shortcut: Ctrl+F). 
1. On the Home tab, in the Editing group, click the Find button. 

2. On the Find tab of the Find and Replace dialog box, specify the text you 

want to find, and then click Find Next. 

 
Figure: 
The Find and Replace dialog box. 

To replace text(the keyboard shortcut: Ctrl+H). 
1. On the Home tab, in the Editing group, click the Replace button. 

2. On the Replace tab of the Find and Replace dialog box, specify the text you 

want to find and the text you want to replace it with, and then click Find Next.  
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3. Click Replace to replace the first instance of the text, Replace All to replace 

all instances, or Find Next to leave that instance unchanged and move to the 

next one. 

 

 
Figure 6-6: 
The Replace part of the Find and Replace dialog box 
 
 

 Correcting Spelling and Grammatical Errors 
Word-processing programs such as Word have built-in spelling and grammar 

checkers. Word provides these three tools to help you with the chore of 

eliminating spelling and grammar errors:-- 

● Auto Correct:-This feature corrects commonly misspelled words, such 

as adn to and, so that you don’t have to correct them yourself. AutoCorrect 

comes with a long list of frequently misspelled words and their correct 

spellings. If you frequently misspell a word that AutoCorrect doesn’t change, 

you can add it to the list in the AutoCorrect dialog box. If you deliberately 

mistype a word and don’t want to accept the AutoCorrect change, you can 

reverse the correction by clicking the Undo button before you type anything 

else. 

●Error indicators:-Word underlines potential spelling errors with 

red wavy underlines and grammatical errors with green wavy underlines. You 

can right-click an underlined word or phrase to display suggested corrections 

in a shortcut menu. 
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● Spelling and Grammar dialog box:- If you want to check the 

spelling or grammar of the entire document, you can click the Spelling & 

Grammar button in the Proofing group on the Review tab. Word then works 

its way through the document and displays the Spelling And Grammar dialog 

box if it encounters a potential error. 

 

              
 

AutoComplete feature:- 
Sometimes when we’re typing and in the middle of something, we see a pop-

up bubble appear above our text, as shown in Figure 2-4. That’s the 

AutoComplete feature in action. Basically, AutoComplete is Word guessing at  

what we’re typing. 
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When Word has guessed correctly, press the Enter key, and Word inserts the 

rest of the text. If Word is out of its mind, keep on typing, and the bubble goes  

away. 

 

Thesaurus 

 
Language is often contextual. To help us ensure that we’re using the words 

that best convey your meaning in any given context, Word provides a 

thesaurus where we can look up alternative words, called synonyms, for a 

selected word.  

 

The Thesaurus is one of a set of research services provided by Word.  

To look up alternatives for a word, right-click the word, and then click 

Synonyms to display a list from which you can choose the one we want.  

 

Alternatively, we can select the word and then click the Thesaurus button  in 

the Proofing group on the Review tab. The Research task pane opens, 

displaying the selected word in the Search For box and synonyms for that 

word in the Thesaurus list. 

 

Keyboard Shortcut Press Shift+F7  to open the Research task pane and 

display Thesaurus entries for the active word, which is also displayed in the 

Search For box. 

 

 

Viewing Documents in Different Ways 

 
In Word, we can display a document in a variety of views, each suited to a 

specific purpose.  
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We switch the view by clicking the buttons in the Document Views group on 

the View tab, or those on the View Shortcuts toolbar in the lower-right corner 

of the program window. 

● Print Layout view This view displays a document on the screen the way 

it will look when printed. We can see elements such as margins, page breaks, 

headers and footers, and watermarks. 

● Full Screen Reading view This view displays as much of the content of the 

document as will fit on the screen at a size that is comfortable for reading. In 

this view, the ribbon is replaced by one toolbar at the top of the screen with 

buttons for saving and printing the document, accessing reference and other 

tools, highlighting text, and making comments. We can move from page to 

page and adjust the view by selecting options from the View Options menu. 

We can edit the document only if we turn on the Allow Typing option on this 

menu, and we can switch views only by clicking the Close button to return to 

the previous view. 

● Web Layout view This view displays the document the way it will look 

when viewed in a Web browser. We can see backgrounds and other effects. 

We can also see how text wraps to fit the window and how graphics are 

positioned. 

● Outline view This view displays the structure of a document as nested 

levels of headings and body text, and provides tools for viewing and changing 

its hierarchy. 

● Draft view This view displays the content of a document with a simplified 

layout so that we can type and edit quickly. We cannot see layout elements 

such as headers and footers. 

 

 

 

 

TEXT FORMATTING:- 

 

The appearance of your documents helps to convey their message. Microsoft 

Word can help us to develop professional-looking documents whose 

appearance is appropriate to their contents.  
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 We can easily format the characters and paragraphs so that key points  

stand out and arguments are easy to grasp.  

 We can also change the look of major elements within a document by 

applying predefined sets of formatting called Quick Styles.  

 We can change the look of selected text by applying predefined 

combinations called text effects.  

In addition, we can change the fonts, colors, and effects throughout a 

document with one click by applying one of the built-in themes. 

 

Changing the Look of Characters 
The most basic attribute of text is its typeface, often called the font. 
Common fonts include Arial, Verdana, and Times New Roman. 

When we type text in a document, it is displayed in a particular font. By 

default the font used for text in a new Word document is Calibri, but we can 

change the font of any element at any time. The available fonts vary from one 

computer to another, depending on the programs installed.  
We can vary the look of a font by changing the following attributes:  

● Size:-- Almost every font comes in a range of sizes, which are measured in 

points. A point is approximately 1/72 of an inch (about 0.04 centimeters). 

● Style:- Almost every font comes in a range of styles. The most common 

are regular(or plain), italic, bold, and bold italic.  

● Effect :-Fonts can be enhanced by applying effects, such as underlining, 

small capital letters (small caps), or shadows. 

● Color:- A palette of coordinated colors is available, and we can also 

specify custom colors. 

● Character spacing:- You can alter the spacing between characters by 

pushing them apart or squeezing them together. 

Collectively, the font and its attributes are called character formatting. 

To preview and apply styles 

➜ Click the paragraph or select the text to which you want to apply a style. 

Then on the Home tab, in the Styles group, click the thumbnail of the style 

you want to apply in the Quick Styles gallery 

To apply character formatting 
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➜ Select the text. Then on the Home tab, in the Font group (or on the Mini 

toolbar that appears), click the button of the formatting you want to apply.  

To copy formatting 

➜ Select the text that has the formatting you want to copy. Then on the Home 

tab,in the Clipboard group (or on the Mini toolbar that appears), click the 

Format Painter button, and select the text to which you want to apply the 

copied formatting. 

To change the font 

➜ Select the text. Then on the Home tab, in the Font group, click the Font 

arrow, and click the font you want. 

To change the font size  

➜ Select the text. Then on the Home tab, in the Font group, click the Font 

Size arrow,and click the font size you want. 

To apply text effects 

1. Select the text, and then on the Home tab, click the Font dialog box 

launcher. 

2. In the Font dialog box, under Effects, select the check box for the effect you 

want,and then click OK. 

To change the color of text 

➜ Select the text. Then on the Home tab, in the Font group, click the Font 

Color arrow, and in the color palette, click the color you want.  

To highlight text with a color 

➜ Select the text. Then on the Home tab, in the Font group, click the 

Highlight arrow, and click the color you want. 

To select all text with the same formatting 

➜ Click the formatted text. Then on the Home tab, in the Editing group, click 

the Select button, and click Select Text With Similar Formatting.  

 

Changing the Look of Paragraphs 
The paragraph can consist of one word, one sentence, or multiple sentences. 

We can change the look of a paragraph by changing its indentation, alignment, 

and line spacing, as well as the space before and after it. We can also put 

borders around it and shade its background. Collectively, the settings we use 

to vary the look of a paragraph are called paragraph formatting. 
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To align paragraphs 
➜ Click the paragraph, or select multiple paragraphs. Then on the Home tab, 

in the Paragraph group, click the Align Left, Center, Align Right, or Justify 

button. 
To indent the first line of a paragraph 

➜ Click the paragraph. Then on the horizontal ruler, drag the First Line Indent 

marker to the location of the indent. 

 

MAIL MERGE 

 
Mail merge is the process of taking a single letter, stirring in a list of names  

and data, and combining (merging) everything into a final set of documents,  

each of which is customized and nearly personal . 

Many business and other organizations communicate with their customers or 

members by means of letters, newsletters, and promotional pieces that are sent 

to everyone on a mailing list. The easiest way to generate a set of documents 

that are identical except for certain information—such as the name, address, 

and greeting of a letter—is to use a process called mail merge. 

The mail merge process combines the static information stored in one 

document with variable information stored in another document, as follows:---

- 

● Main document This document contains the static text that will appear in 

all the merged documents. It also contains placeholders—called merge fields—
that tell Word where to insert the variable information. 

●  Data source This is a structured document, such as a Word table, 

Microsoft Excel, worksheet, Microsoft Access database table, or Microsoft 

Outlook contacts list, that contains sets of information—called records—in a 

predictable format. You can use an existing data source, or you can create a 

new one as part of the mail merge process. 

 

Doing a mail merge involves five separate tasks:-- 

1. Build the main document. 

2. Decide which fields are needed for the main document. 
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3. Create the address list, or the data for the mail merge. This step involves 

combining the fields into records and filling in the data.  

4. Place the fields into the main document. 

5. Merge the records and their fields from the address list into the main 

document to create the merged documents 

To merge a document with an existing data source:--- 

1. On the Mailings tab, in the Start Mail Merge group, click the Start Mail 

Merge button, and then click Step by Step Mail Merge wizard. 

2. In the Mail Merge task pane, select an option in the Select document type 

area, and then click Next: Starting document. 

3. Click Use the current document, and then click Next: Select recipients. 

4. Click Use an existing list, and then click Browse. 

5. In the Select Data Source dialog box, navigate to the location of the data 

source, and then double-click the file. 

To insert a merge field into a form letter 

1. Click where you want to insert the merge field. Then on the Mailings tab, in 

the Write and Insert Fields group, click the button for the field you want to 

insert. 

What Is a Macro? 

In Microsoft Office Word 2007, we can automate frequently used tasks by 

creating macros. A macro is a series of commands and instructions that we 

group together as a single command to accomplish a task automatically.  

Typical uses for macros are :---- 

 To speed up routine editing and formatting  

 To combine multiple commands — for example, to insert a table with 

a specific size and borders, and with a specific number of rows and 

columns  

 To make an option in a dialog box more accessible  

 To automate a complex series of tasks 
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Use the macro recorder 

1. On the Developer tab, in the Code group, click Record Macro.  

2. In the Macro name box, type a name for the macro.  

3. In the Store macro in box, click the template or document in which 
you want to store the macro.  

4. In the Description box, type a description of the macro.  

5. Do one of the following:  

 To begin recording the macro without assigning it to a button on 
the Quick Access Toolbar or to a shortcut key, click OK.  

 To assign the macro to the Quick Access Toolbar, do the 
following:  

1. Click Button.  

2. Under Customize Quick Access Toolbar, select the document 
(or all documents) for which you want to add the macro to the 
Quick Access Toolbar.  

3. Under Choose commands from dialog box, click the macro 
that you are recording, and then click Add.  

4. Click OK to begin recording the macro. 

 To assign the macro to a keyboard shortcut, do the following:  

1. Click Keyboard.  

2. In the Commands box, click the macro that you are recording.  

3. In the Press new shortcut key box, type the key sequence that 
you want, and then click Assign.  

4. Click Close to begin recording the macro. 

6. Perform the actions that you want to include in the macro.  

7. To stop recording your actions, click Stop Recording in the Code 
group. 
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Organize Information in Columns and Tables 
Information in documents is most commonly presented as paragraphs of text. To 
make a text-heavy document more legible,we can flow the text in two or more 
columns, or we can display information in a table. For example, flowing text in 
multiple columns is a common practice in newsletters, flyers, and brochures; and 
presenting information in tables is common in reports. 
When we need to present data in a document, using a table is often more efficient 
than describing the data in a paragraph, particularly when the data consists of 
numeric values. 
Tables make the data easier to read and understand. A small amount of data can be 
displayed in simple columns separated by tabs, which creates a tabbed list. A larger 
amount of data, or more complex data, is better presented in a table, which is a 
structure of rows and columns, frequently with row and column headings. 
 
To format text in multiple columns 

➜ Select the text. Then on the Page Layout tab, in the Page Setup group, click the 
Columns button, and click the number of columns you want. 

To insert a table 
1. Click where you want to insert the table. Then on the Insert tab, in the Tables 
group, click the Table button. 
2. In the grid, point to the upper-left cell, move the pointer across and down to 
select the number of columns and rows you want, and click the lower-right cell in 
the selection. 

Add Simple Graphic Elements 
Some documents that we create in Microsoft Word are straightforward and require 
nothing more than words. Others might benefit from the addition of graphic 
elements to reinforce their concepts, to grab the reader’s attention, or to make them 
more visually appealing. These graphic elements can include a wide variety of 
objects and effects, including:-- 
● Pictures These objects are created outside of Word—photographs from digital 

cameras , clip art images, or files created on a computer with a graphics program. 

● Drawing objects These objects are created within Word—text boxes, WordArt 

text, diagrams, charts, shapes, and other such objects. As with pictures, you can 
size, move, and format drawing objects from within Word. 
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To insert a picture 
1. Click where you want to insert the picture. Then on the Insert tab, in the 
Illustrations group, click the Picture button. 
2. Navigate to the folder where the picture is stored, and then double-click the 
picture to insert it. 
To insert a WordArt object 
1. Click where you want to insert the WordArt. Then on the Insert tab, in the Text 
group, click the WordArt button. 
2. In the WordArt gallery, click the style you want. 
3. In the Edit WordArt Text dialog box, type your text. 
4. Set the size and other attributes of the text, and then click OK.  
To draw a shape 
1. On the Insert tab, in the Illustrations group, click the Shapes button, and then click 
the shape you want. 
2. Point where you want the shape to appear, and then drag to draw the shape. 
To insert a diagram 
1. Click where you want to insert the diagram. Then on the Insert tab, in the 
Illustrations group, click the SmartArt button. 
2. In the Choose a SmartArt Graphic dialog box, click the diagram layout you want, 
and then click OK. 

To insert a chart 
1. On the Insert tab, in the Illustrations group, click Chart. 
2. In the Insert Chart dialog box, click the category of chart you want, click the style 
you want, and then click OK. 
To enter data in a new chart 

➜ In the Excel worksheet, replace the sample data by clicking a cell, and then typing 
your own data. 


